If you see this error while starting Ghost blog on Production environment, you can downgrade or disable version check :)

ERROR: Unsupported version of Node
Ghost needs Node version ~0.12.0 || ^4.2.0 || 
^6.9.0 you are using version 7.2.1

To disable version check you can simply type :


Then start Ghost

NODE_ENV=production pm2 start index.js --name "Ghost"